The fluffosa: chiffon cake with mint and chocolate

The fluffosa is a chiffon cake, a top and spongy cake. It's great for any occasion.

2

 

Being part of a group like the Bloggaline for me is an honor. The Bloggalline are not just a group of food bloggers, food lovers, but above all a group of friends. Sincere friends, of those who do not see anymore. I met wonderful people with whom I share my passions and that every day they give me the charge. In the group there was a real fashion, that of fluffosa, a top and spongy cake. Here I have made a version with mint and chocolate.

 

3

Fluffosa recipe

Ingredients

  • 300 g of sugar
  • 285 g flour 00
  • 7 eggs bio
  • 160 g of mint syrup
  • 120 g of seed oil
  • 1 packet of baking powder
  • 200 g of dark chocolate
  • 100 ml of cream
  • Staccante Fabbri

 

Separate the yolks from the whites. In a bowl beat the eggs with the sugar, then add flour and baking powder. Next add the oil, syrup. Whisk the egg whites and add them to the rest of the compound.

Spray Staccante Fabbri on the baking sheet and sprinkle with flour. Pour the mixture into the pan and cook at 165 ° C for 55 minutes and then at 175 ° C for 10 minutes.

Meanwhile, heat the cream in a saucepan and dissolve the chocolate. When the cake is ready pour the ganache just prepared.

5 4

 

To see other versions please see this pdf -> http://issuu.com/valeriavaldambrini/docs/le_fluffose_delle_bloggalline or simply try the recipes on social with the hashtag #iomangiolafluffosa.

To know more about the Bloggalline visit http://www.lebloggalline.ifood.it/

1 Comment

  • Thanks for the plugin, I’m tnryig to use it but I’m experiencing that when you have a lot of content on the post, when you click on Publish or edit the content and then click Update Post , everything disappears from inside the tinymce editor. The post is indeed updated and it appears on the site, but I can no longer access the post from editor. It’s just blank whenever I go to the edit page of that post.I’m not sure if it’s because it has too much content or not, but once I deactivate the plugin and then go back to the edit page, all the content is there again. meaning, it must be something with the plugin I believe. Have you experienced this? And would you have a fix?Please respond as soon as you can. I appreciate your help.Thank you

Leave a Reply

Your email address will not be published. Required fields are marked *

*